veraltet

Plugin Datenbank für Gutenberg Kompatibilität
4. März 2018Wordpress Plugins
Plugin Datenbank für Gutenberg Kompatibilitätplugins

Gutenberg, der neue WordPress Editor und Hauptbestandteil des bevorstehenden Versionssprungs auf WordPress 5.0, setzt einige Anpassungen voraus. Das betrifft insbesondere zahlreiche Plugins, die bisher nicht für die Verwendung im Gutenbergsystem vorbereitet wurden. In einer Datenbank können interessierte WordPress Webmaster nun nachsehen, welche Erweiterungen bereits kompatibel sind und welche noch Nachhilfe benötigen.